To install, click

We use Java Web Start to install this application. By the way, this program is not an applet.

In order to run this program, you must have a Java Runtime Environment (JRE) installed on your computer, version 1.8 or greater.

You may currently install the JRE on the following operating systems:

For further details on running Java on various platforms, refer to https://java.com/en/download/help/sysreq.xml.